webradioFS nicht voll funktionsfähig auf aktuellen dmm-Images

liebe Dreambox-User
ich wünsche euch frohe Festtage und einen Guten Rutsch.
Im Jahr 2017 werde ich entscheiden, ob ich eure Boxen noch weiter unterstütze.
Das ein billiges ‚danke‘ zuviel ist, mag ja heutzutage in sein, aber wenn ich wirklich keinerlei Rückmeldungen bekomme wird das völlig sinnfrei
ich versuche es für eure Boxen immer anzupassen, obwohl ich keine habe – für nur einen skin bemüht man sich gar nicht mit der Begründung ’nutze ich nicht‘ (community geht anders)
meine Zeit ist jedenfalls zu schade um sie in ein ’schwarzes Loch‘ zu werfen
liegt an euch, was werden wird…

download der aktuellen Version (*deb):


aktueller Stand 24.12.2016
gestern crashlog bekommen, natürlich ohne Mail für evtl Rückfragen, hätte es auch gern getestet gewusst bevor ich es rausgebe
höfliches Benehmen gegenüber jemandem, der sich seit vielen Jahren hier offen darstellt, sieht anders aus
Rückmeldungen habe ich seit Veröffentlichung der letzten Versionen natürlich auch keine weiter

aktueller Stand (11.12.2016):
Rückmeldung für Installationsfehler auf dm900, Paket angepasst und funktioniert beim User

aktueller Stand (10.12.2016):
download hat hier nicht funktioniert (seit mehreren Wochen!), Info durch User: keine
der eine User, welcher kurze Zeit Feedback gab, ist seit längerem leider auch nicht mehr aktiv -> derzeit weiterhin unbekannt, ob das Plugin läuft bzw. welche Fehler auftreten

aktueller Stand (27.11.2016):
1 (in Worten ein!) User ist dabei, mir logs und Fehlermeldungen zu liefern, ich konnte schon einiges erkennen – jedoch ist ein User mit einem bestimmten Image etwas wenig, um prinzipielle Dinge zu lösen
zudem wird es so wohl eher länger dauern bis alles passt
lt. Server greifen viele User mit veralteten Version vergebens zu, könnte sicher mit einer funktionierenden aktuellen ein besserer WAV sein 😉
Mails mit „aktuelle Version funktioniert nicht“ als einzige Aussage sind sinnfrei, ich habe keine Box um dies mit entsprechendem Image testen zu können, einzig logs/crashlogs/screenshots + Beschreibungen sind hilfreich
####################################################################################################################

aktueller Stand (19.11.2016):
eingegangen ist seit zwei Monaten nicht eine einzige Nachfrage, kein informativer/sinnvoller Kommentar (außer, ob ich so böse bin dass ich deswegen es nicht mehr zum download anbiete – natürlich ohne Antwort…)

##################################################################################################################

auf Nachfrage und mit Zusage über feedback kann ich eine Version zusenden, momentan (Vers 14.58) erstelle ich die deb-Pakete noch mit

nach User-Infos (Stand 14.09.2016) ist es wohl so, dass das Plugin mit aktuellen Images bei dmm-Boxen nicht mehr umfassend funktioniert.
(diese Info, ohne hilfreiche Details, habe ich mehrfach erhalten) Mangels einer entsprechenden Box und der Motivation, weitere Extra-Codes einzubauen, habe ich den Download für OE2.2 entfernt. Es macht ja keinen Sinn, einen Download anzubieten welcher gar nicht/möglicherweise gar nicht/irgendwie nicht richtig funktioniert…
Damit geht die mehr als 7 jährige Geschichte „webradioFS für Dreambox“ wohl zu Ende…

Sowas ständig anzupassen, noch dazu ohne Test’s auf einer Box selbst durchführen zu können (ist mir zu teuer um eine für User-Vergnügen zu kaufen), ist extrem aufwendig und zeitintensiv.

Leider hat es außer Fehlermeldungen und Änderungswünschen auch kein Feedback gegeben, motivierende Spenden haben im letzten Jahr gereicht um für 3 Monate die Serverkosten zu decken (das wird dieses Jahr nicht mal annähernd erreicht). Damit bleiben für mich am Ende des Tages die Kosten und der Aufwand – nicht grad das, womit man Motivation generiert…

für alle anderen bleibt der Support natürlich unverändert erhalten, zumal ich dieses Plugin ja nach wie vor selbst nutze 😉

Samstag, der 24. Dezember 2016 von shadowrider
21:27 von shadowrider

2 Kommentare in “webradioFS nicht voll funktionsfähig auf aktuellen dmm-Images”

>> Kommentar schreiben >>
  1. Antwort von shadowrider:

    bitte mal per telnet die Installation durchführen und mir die Ausgaben geben

  2. Jürgen Heiler :

    Habe auf der DM900 mit dem unstable Image dreambox-image-deb-dm900-20161208, wird aber im Plugin-Browser nicht angezeigt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*