camoFS – Problemmeldungen der letzten Tage

in den letzten Tagen haben sich einige User gemeldet, weil sie Probleme mit dem Plugin hätten
eine tatsächliche Funktionsstörung des Plugins konnte jedoch in allen Fällen ausgeschlossen werden

– ein User bekam keine Möglichkeit das Plugin zu testen, diesem konnte ich weiterhelfen

– alle anderen versuchten entweder veraltete Versionen zu nutzen oder hatten gar manipulierte User-ID’s / Plugin-Dateien in Verwendung (dazu spare ich mir eine Kommentierung)

unverständlich, fake-Mailadressen

es haben sich alleine in den letzten drei Wochen mehrere User angesammelt, welche offenbar meinen es wäre sinnvoll mich mit fake-Mailadressen kontaktieren zu müssen
so habe ich im Server-Log hartnäckige, mehrfache eindeutige Fehlanfragen mit erkennbar ursprünglich korrekten User-ID’s gesehen, mehrfache Anschreiben an den betreffenden User laufen ins leere
ebenso laufen einige Zusendungen von User-ID’s offenbar ins leere

dafür habe ich weder Verständnis noch den Willen, mich da weiter zu kümmern
(zumal es keiner dieser User für angebracht hält, mich wegen Problemen zu kontaktieren um diese zu beheben…)

Update camoFS

bei Neu-Installationen wird ab Version 17.40 gleich beim Start auf Updates hingewiesen, da auf feeds und in diversen Foren oft völlig veraltete Versionen herumgammeln
Erst-Nutzer wundern sich warum sie irgendwelche Probleme haben und ahnen nichts von den Änderungen/Updates
zudem wurden die Menü-Position „Info & Check Update“ weiter oben plaziert und die Anzeige geändert und kleinere Korrekturen eingepflegt
ältere Versionen werden nicht mehr vollständig unterstützt

Update camoFS

fix: bei einigen Kameras funktionierte der Fritzcall-Alarm nicht
neu: eine funktionierende Video-URL kann in den Einstellungen der Kamera mit der Taste ‚0‘ in die TV-Favoriten eingefügt werden

camoFS-Update

in der neuen Version wird im log die ssl- und python-Version geschrieben wenn von vornherein keine Verbindung zustande kommt
wenn mir dieses log zur Verfügung gestellt wird kann ich versuchen das Problem angepasst auf die Versionen zu umgehen/beheben