Installation failed

Installation from the directory / tmp / apparently successful, but the plugin does not appear in the menu:

probably lack the required python-sqlite3
Depends: python-sqlite3

1. option: Paket is on the feed, Installation per Telnet
opkg update && opkg upgrade
opkg install python-sqlite3

2. option: Paket is not on the feed:
usually it is installed in the same installation, but not every image it has provided. In this case, the image provider is the version you need to get and install. An information at the image provider about this problem might help in the future is the automatic installation possible
(sqlite is used by a lot of plugins and is a prerequisite for the use of databases)

Wednesday March 4th, 2015 von shadowrider
05:29 PM von shadowrider